Blank Print Jobs in Inbox
Incident Report for Updox
Resolved
Hello we believe with the 80.0.3987.106 Google Chrome update this issue has been resolved. Please contact support with any questions.
Posted Feb 17, 2020 - 14:21 EST
Monitoring
Google has released version 80.0.3987.100 which fixes this issue. You may have received it automatically. If not please go to Menu then help then About Google Chrome. This should prompt you to an update if your not on that version.

We will continue to monitor the resolution and if there are any questions please contact support.
Posted Feb 12, 2020 - 12:34 EST
Identified
Some customers have been experiencing an issue with printing to Updox resulting in a blank page. Our technical team identified the root cause as a current bug with Chrome version 80, recently released on 2/6.

If you are experiencing this issue, please check the version of Chrome. If it is this most current one, 80.0.3987.87, please use either Mozilla Firefox or Internet Explorer. These two browsers do not exhibit the issue. We will update our status page once we have verified that Google has resolved this issue.
Posted Feb 10, 2020 - 16:23 EST
This incident affected: Updox.