Updox Desktop & Updox Central Steps For Resolution
Incident Report for Updox
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 11:04 EST
Update
Updox Central - for those using Windows Server 2008 & Windows 7, found here:

https://myupdox.atlassian.net/wiki/spaces/UP/pages/540246029/Updox+Central+Server+2008+and+Windows+7+How+to+enable+TLS

We will leave these tips on this site for reference. Please work with your IT Team to implement these changes. Please call 866-698-7369 x 2 for assistance.
Posted May 21, 2020 - 16:10 EDT
Update
Installable Updox Updates for Desktop Version

Please walk through the steps below on each workstation used to access Updox Desktop Version:

https://myupdox.atlassian.net/wiki/spaces/UP/pages/527040544/Installable+Updox+Updates

Please email support@updox.com for further assistance.

Thank you for your continued patience.
Posted May 21, 2020 - 10:24 EDT
Investigating
Please use the Updox web app by logging in to ui.myupdox.com to sign in to Updox this morning. We are working to resolve issues with logging in to the Desktop version and will post an update and in app message when this is complete.

Thank you for your patience as we work through these issues.
Posted May 21, 2020 - 09:23 EDT
This incident affected: Updox.