Updox with Practice Fusion - Video Chat
Incident Report for Updox
Resolved
Practice Fusion users: Good news! We have resolved this issue where patient information was not pre-populated into Video Chat invitations. This should now be functioning as expected.
Thanks so much for your patience as we worked through this issue for you. If you need more help, please visit updox.com/support or click the Need Help button from the bottom of your Updox inbox.
Posted Oct 12, 2022 - 09:11 EDT
Identified
Practice Fusion users: When starting a video visit from within Practice Fusion you will need to search for the patient you intend to start the video visit with in Updox. We apologize for any inconvenience this causes and continue to work on a solution to auto-populate the patient name and contact information.
Posted Sep 13, 2022 - 11:34 EDT
This incident affected: Video Chat (Video Chat).