Webapp System Degradation and API Errors

Incident Report for Updox

Resolved

This incident has been resolved.
Posted May 01, 2025 - 22:03 EDT

Monitoring

The root issue has been resolved and our team is no longer observing packet loss between Updox and our fax carriers. Some faxes may still be delayed as our systems processes pending faxes and we will update when our queues have caught up. We apologize for any inconvenience this causes to your business and will keep you updated on the progress. As a reminder, the Updox web application is functioning normally for all other functionality.
Posted May 01, 2025 - 20:55 EDT

Update

Our team has identified the issue and is partnering with our data center partners to resolve packet loss between Updox and our fax carriers. This is resulting in slower than normal fax processing for both inbound and outbound faxes. We apologize for any inconvenience this causes to your business and will keep you updated on the progress. At this time, the Updox web application is functioning normally for all other functionality.
Posted May 01, 2025 - 17:37 EDT

Update

Updox is experiencing a disruption in service. Users may experience slowness within the web app, errors or delays when printing or faxing, and API errors. Your patience is appreciated as we work to restore the system.
Posted May 01, 2025 - 15:57 EDT

Update

Our team continues to investigate the service interruption within Updox and we will continue to provide updates every 30 minutes. Thank you for your patience.
Posted May 01, 2025 - 15:19 EDT

Identified

Updox is experiencing a disruption in service. Users may experience slowness within the web app, errors or delays when printing or faxing, and API errors. We are investigating the issue and will post updates every 30 minutes.
Posted May 01, 2025 - 14:49 EDT
This incident affected: Updox and Fax.