Delays when uploading, attaching, and printing documents
Incident Report for Updox
Resolved
We have implemented a fix for the outage and the issue is resolved. All systems are operational at this time.
Posted Jan 10, 2025 - 12:54 EST
Monitoring
Our team has implemented a fix for the issue. We are working through processing a backlog queue of documents and users should see improvement as we get through this queue. We will continue to monitor until the issue has been fully resolved. Thank you for your patience.
Posted Jan 10, 2025 - 12:21 EST
Update
Our team has determined the cause of the service interruption within Updox and is working on a resolution. We will continue to post updates every 30 minutes. Thank you for your patience.
Posted Jan 10, 2025 - 11:25 EST
Identified
Updox is experiencing a disruption in service with uploading, attaching documents, and printing to Updox through Updox Central. Some users may not be able to upload, attach or print to Updox or the documents may be delayed. We are investigating the issue and will post updates every 30 minutes.

As a workaround, users may use the Updox application printer to print to Inbox. If you do not have that printer installed, information on installing the printer can be found here https://help.updox.com/help/installingupdoxprinter.
Posted Jan 10, 2025 - 10:35 EST
This incident affected: Updox.