Import to patient chart failing
Incident Report for Updox
Resolved
We have deployed a fix to the import to patient chart issue. Imports are now successfully sent to chart. Please reimport any item that was sent during this incident. Thank you for your patience as we worked through this issue.
Posted Jan 18, 2021 - 16:01 EST
Identified
The issue has been identified by our development team and we are working on a resolution.
Posted Jan 18, 2021 - 13:08 EST
Investigating
We are investigating an issue with failed imported items to patient charts. Our Technical Team is on it. We apologize for the inconvenience and will post updates here.
Posted Jan 18, 2021 - 12:24 EST
This incident affected: Updox.