System Unavailable

Incident Report for Updox

Update

We’re aware of the temporary outage that has been occurring every few hours since yesterday. This downtime is due to a faulty hardware component, and our team is addressing it with urgency. We understand how important uptime is to you and apologize for the inconvenience.
Posted May 29, 2025 - 12:46 EDT

Monitoring

We have implemented a fix for the disruption in service and the issue is resolved. All systems are operational at this time. We will continue to monitor. We recognize the same issue has occurred several times this week and apologize for the inconvenience. We will share more information and timelines shortly but are working to replace network hardware causing issues as fast as possible.
Posted May 29, 2025 - 09:54 EDT

Investigating

We are currently investigating this issue.
Posted May 29, 2025 - 09:01 EDT

Monitoring

We have implemented a fix for the disruption in service and the issue is resolved. All systems are operational at this time. We will continue to monitor.
Posted May 28, 2025 - 12:56 EDT

Identified

Our team has determined the cause of the service interruption within Updox and is working on a resolution. Thank you for your patience.
Posted May 28, 2025 - 12:36 EDT

Investigating

Updox is experiencing a disruption in service. Users may not be able to access the application. We are investigating the issue and will post updates every 30 minutes.
Posted May 28, 2025 - 12:01 EDT

Monitoring

We have implemented a fix for the disruption in service and the issue is resolved. All systems are operational at this time. We will continue to monitor.
Posted May 28, 2025 - 09:34 EDT

Identified

Our team has determined the cause of the service interruption within Updox and is working on a resolution. Thank you for your patience.
Posted May 28, 2025 - 09:15 EDT

Investigating

Updox is experiencing a disruption in service. Users may not be able to access the application. We are investigating the issue and will post updates every 30 minutes.
Posted May 28, 2025 - 08:59 EDT
This incident affects: Updox, Fax, Patient Portal, Appointment Reminders, Quick Send SMS - Text Messaging and Video Chat (Video Chat, Video Chat SMS Invites, Video Chat Email Invites).