Degraded System Performance
Incident Report for Updox
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 16:30 EST
Monitoring
A fix has been implemented, the system has recovered and resumed normal operation. Our technical operations team is continuing to monitor the system for any further issues. We sincerely apologize for any impact this caused to you and your business. If you are still experiencing an issue, please visit updox.com/support.
Posted Jan 20, 2023 - 10:22 EST
Investigating
We are currently experiencing degraded system performance. Users may experience slowness or receive a bad gateway message when attempting to load Updox . Our technical operations team is aware and currently investigating the issue. We sincerely apologize for any impact this causes to you and your business and will keep you updated on our progress.
Posted Jan 20, 2023 - 08:45 EST
This incident affected: Updox, Fax, Patient Portal and Video Chat (Video Chat).