Document Thumbnail Images
Incident Report for Updox
Resolved
We have implemented a fix for the outage and the issue is resolved. All systems are operational at this time.
Posted Jan 17, 2025 - 10:34 EST
Identified
Updox is experiencing a disruption in service with document images. Users will not be able to see the thumbnail image of the documents. Hover over or click the document to view it. We are investigating the issue and will post updates every 30 minutes.
Posted Jan 17, 2025 - 10:13 EST
This incident affected: Updox.