Patient Search Issues
Incident Report for Updox
Resolved
Our engineers have resolved the issue. Customers using Intergy and Practice Fusion are now able to search for and find patients within Updox. If you experience any further trouble, please visit https://Updox.com/support and click the blue chat icon in the lower right corner to chat with technical support.
Posted Apr 07, 2021 - 15:05 EDT
Investigating
We are currently investigating reports of an inability to search for patients within Updox. Customers using Intergy or Practice Fusion as their EHR report that the records are not searchable for import to EHR, video chat invites, SMS, and secure text. We are working to resolve this issue and will keep you updated on our progress.
Posted Apr 07, 2021 - 09:55 EDT
This incident affected: Updox.