System Unavailable

Incident Report for Updox

Resolved

We have implemented a fix for the disruption in service and the issue is resolved. All systems are operational at this time. We will continue to monitor.
Posted Apr 29, 2025 - 12:01 EDT

Update

Our team has determined the cause of the service interruption within Updox and is working on a resolution. Thank you for your patience.
Posted Apr 29, 2025 - 11:15 EDT

Update

Our team continues to investigate the service interruption within Updox and we will continue to provide updates every 30 minutes. Your patience is appreciated as we work to restore the system.
Posted Apr 29, 2025 - 10:41 EDT

Identified

Updox is experiencing a disruption in service. Users may not be able to access Application. We are investigating the issue and will post updates every 30 minutes.
Posted Apr 29, 2025 - 10:09 EDT
This incident affected: Updox, Fax, Patient Portal and Video Chat (Video Chat).